TigerTriple.com

Tiger Time => 800's (2010 - 2020 Tigers) => Topic started by: aergern on June 13, 2015, 03:33:22 AM

Title: Low fuel light on after 2.7g? Normal?
Post by: aergern on June 13, 2015, 03:33:22 AM
My fuel light came on today as I was leaving the grocery store. This seemed weird since the trip read 133.x miles. I figured I was just on the throttle to much this week but when she only took 2.7 gallons .... I'm forced to ask if this is normal when the '15 XCx is suppose to have a 5.3 gallon capacity.

When is the low fuel light normally suppose to trip? Surely not with 2.6 left in the tank.

It could be a side effect of the fuel sender having issues ... which I think it is. I just wanted to check.

Thanks.
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: nickjtc on June 13, 2015, 06:49:56 AM
I have yet to see any bike with a fuel gauge that is anywhere near accurate. at least with the good old on-reserve-off tap you had a good idea of where you were at.
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: aergern on June 14, 2015, 10:09:21 PM
I've been using Fuelio to track each fillup and get data to figure out what's normal so far. My thing with the fuel light and the gauge on the display was more about the connected electronics and how they would affect the bike. If the fully integrated electronics think I'm out of gas ... wasn't sure what would happen. It's not that I want to depend on all the new fangled electronics but I don't want them to hinder me due to being broken. :)

The fuel sender on the XCx was determined to be FUBAR'd so the dealer is going to replace it as a warranty repair.  :thumbsup
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: John Stenhouse on June 14, 2015, 11:11:06 PM
I'm not sure that fully integrated electronics has anything to do with a float in a tube and a couple of contacts. that's what your fuel gauge is, as long as the pump has fuel to pump it will, only thing electronic is the control of the mixture and timing. The rest is just good old fashioned motorcycle with a dash of marketing bullshit applied.
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: Sin_Tiger on June 15, 2015, 12:08:22 AM
It'll keep running until there is no more juice, go on ask me how I know  :icon_rolleyes: (800 XC)
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: John Stenhouse on June 15, 2015, 10:12:25 AM
Probably the same way I know the 885i does, mine is bit more embarassing than that though. I just had a new fuel tank sender put in then had put the bike away for a couple of months at the end of the summer, go it out to go to the Bike Show and thought, bugger that was waste of money the fuel lights on and I've just put a new sender in so that didn't work................ran out of fuel just shy of the M40 :icon_redface:
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: Bixxer Bob on June 15, 2015, 01:20:24 PM
I ignore the fuel gauge and fill up every 200 miles, usually have around 4 litres left.  Having said that, after messing with maps I was on my way home, it was late, and thought, "I've done 190 miles, I can get home and refuel tomorrow on my way out".  195 miles and half a mile from home,  burr hic  burr hic  burrrrrrh.   There's no way to push a Girly even half a mile up hill.  Had to sweet talk the wife to bring the lawnmower can.....  :icon_rolleyes:
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: blacktiger on August 14, 2015, 11:44:12 AM
Going back to the 800s, AFAIK they're all set so that the light comes on when the bar gauge gets down to two bars. On mine that's anywhere between 50 and 40 miles range left.
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: blacktiger on March 22, 2016, 10:24:16 PM
Going back to the 800s, AFAIK they're all set so that the light comes on when the bar gauge gets down to two bars. On mine that's anywhere between 50 and 40 miles range left.

The other day I had to do 10 miles after all fuel displays have gone blank (first the miles to empty went blank. Then three miles later the last bar disappeared) and the bike took 17.43 litres. = 3.84UK galls, 4.71USgalls.
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: mat-tiger1 on March 23, 2016, 11:23:02 AM
The Instructor at Trailquest told me that he'd informed the factory about fuel gauge issues on his last batch of XC's.

Every one of the eight he used to train the customers on had intermittent faults with readings on the gauges. (They would read empty or low when full and vice-versa.)

His theory was that they seemed to work fine until they were dropped.  :nap

The factory never admitted there was an issue & in the end he changed to the XCX's which seem to be working ok up to yet. Perhaps The factory carried out some mod / improvement??  :^_^
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: Sin_Tiger on March 23, 2016, 01:52:15 PM
Interesting theory.

I ran mine completely dry once  (planned) and got around 350km out of it if memory serves, took full capacity when I filled it (figuring in what I'd put in and the consumption to the filing station). It seemed to read a bit better after that in that the warning and distances to empty were more realistic but that's just observational not verified.
Title: Re: Low fuel light on after 2.7g? Normal?
Post by: blacktiger on March 23, 2016, 02:33:53 PM
Interesting theory.

I ran mine completely dry once  (planned) and got around 350km out of it if memory serves, took full capacity when I filled it (figuring in what I'd put in and the consumption to the filing station). It seemed to read a bit better after that in that the warning and distances to empty were more realistic but that's just observational not verified.

Another interesting theory. Yes, I thought that on my first 800 the gauge improved in accuracy as the miles on the ODO went up. It was as if it learnt as it went along. Could be that it needs to run when reading empty for it to learn that Zero on the gauge is not really empty. A bit like setting the TPS (Throttle Position Sensor) to zero.

As for Mat-ts idea that they made improvements........maybe improvements to manufacturing. I remember that the Tiger955s had fuel sensor problems. I had one replaced within the warranty period. The second one is still in the bike and working fine. But someone took theirs apart after it failed and found that there was a bonded seam internally that had rough edge and he theorized that the float was hanging on that rough edge. I think the 800s have the sensor built into the pump assembly. These things are common to all sorts of bikes as well as Triumphs so there's bound to be a certain failure rate. But out of warranty it might be possible to strip it out and have a look. the whole assembly just clips together.
SimplePortal 2.3.7 © 2008-2021, SimplePortal