News:

Welcome to the TigerTriple forum! Over the years we have gathered lots of great information on all things Triumph Tiger. Besides that, this is a great community that is willing to help you keep your Tiger moving. So, feel welcome! Also, try the search button for answers to your questions. If you have any questions, PM me on ghulst.

Main Menu

Talyn's Diary

Started by Lee337, December 30, 2022, 12:06:51 PM

Previous topic - Next topic

Lee337

Doing the shims doesn't really bother me  I've done them on the Daytona, Trophy & Tiger 955i, at least checked them anyway. None of them needed adjusting but I have the Triumph valve tool if I need it.
No matter how smart you are you can never convince someone stupid that they are stupid.

Lee337

Had a bit of time last weekend as Mrs L was at her sisters.

Took Talyn J out for a couple of cracking rides heading north one day and west the other. probably covered 300 miles over the two days, with many coffee stops. Found one place which was a coffee shop, 2nd hand furniture warehouse and odds & sods shop. One coffee later and heading outside I spotted a Canon DSLR camera on a shelf. A quick look, no lens but a battery and 64Gb memory card and a price tag of £15. Copuldn't resist itso out came the wallet & in the top box went the camera (yes it does work & I have/had lenses to spare form my other cameras). It nowe sits almost permenantly with Talyn J should I feel the need to take photos when out & about.

Not your usual motorcycle accessory I admit, but at the price I paid, I'm not too worried about losing/damaging it. The strap is big enough for it to sit across my body over my bike kit, so if I'm on nice scenic roads, I don't even need to get off the bike to use it - result.  :wings

As an aside, I've been unable to find one of these cameras for less than £60, so quite a bargain. And before you ask, yes there were photos on the memory card of a rugby match and some post match antics which were somewhat disturbing  :bug_eye  I'm pretty sure that sort of thing never happend when I used to play (at least not that I was invited to anyway).

Anyway, back to Talyn J, they were the first long rides of the year and I thoroughly enjoyed them. A mix of fast roads, sweeping bends and more technical twisties. Talyn J didn't disappoint, except for one small thing, I was a bit concerned about a rattle coming form the rear every time I went over a pothole or bump in the road. So off the bike I looked at the usual suspects, contents of top box? no, all wrapped up & nothing clonking. QWhat about that odd Triumph floating top box plate? no, not that either. Chain? Rear hugger? Pannier mounts? WHEEL? Nope, none of those. Everything looked secure & bouncing up & down on the seat I couldn't get anything to rattle, clonk or make any unusual sounds. So I gave up & carried on with my ride.

Monday came & it was a nice sunny & warm spring day but looking at Talyn J, she was filthy (as was my car, you know how mucky black cars can look), so out came the hose. Both Talyn J and Jax (my car) washed & polished but by this time I was expecting Mrs L home. As she didn't take her keys with her, I decided it probably wasn't a good idea to go for another ride, so I opted to clean out the garage.

So there I was sweeping the garage floor, admiring my three big cats, Tiger 800xc, Tiger 955i and Jaguar XE, along with my old Trophy 1200 and the still not working Daytona. You might be surprised that I have so many or that all my vehicles seem to be British - I'm not, I'm surprised that four of them actually work at the same time  :^_^

Oh, the rattle/clonking sound coming from the rear? Turns out the tool kit under the seat had worked its way loose & was rattling around  :icon_redface:

No matter how smart you are you can never convince someone stupid that they are stupid.

ghulst

Four working vehicles at the same time? That's just excessive! Time to start wrenching on something.  :mut

Oh, and that camera is a steal. Now we are all waiting for more pics.
2008 Triumph Street Triple R | Ex Triumph Tiger 900 T400 1993, Tiger 800XC 2011

Lee337

Took Talyn J out for a nice littel 100 mile trip over the weekend.

It was toitally uneventful, noce roads, good weather. Stoped for a coffee at a cafe I'd never been in before. Won't be stopping there again, coffee was aweful.  :icon_cool:
No matter how smart you are you can never convince someone stupid that they are stupid.

ghulst

Isn't a great bike just boring... ;)
2008 Triumph Street Triple R | Ex Triumph Tiger 900 T400 1993, Tiger 800XC 2011

Lee337

Been at it again. Just as I get Tallulah back on the road even though she's for sale, I've briefly taken Talyn J off the road. Not for long though, just long enough to tidy up the spaghetti that is the mass of wires under the seat.

There's no problem other than its untidy.

Currently  I have after market Givi spot lights, Innovv dash cams and my Garmin satnav all connected directly to the battery, 2 of which stay on when the ignition is switched off. And many meters of wiring.

So, I bought myself an Innovv power hub. The idea being the hub connects to the battery and all the extra bits connect to the hub. It's all fused & the hub will power up 8 seconds after the ignition is switched on & will power down  8 seconds after switch off.

So far, so good, in theory.

In to the garage I go & remove the seat and as the dash cam box is connected to the rear light, the luggage rack had to be removed as well.

Then disconnect dashcam, garmin & Givi lights, move all wires aside after removing all the cable ties and insulating tape.

Going well.

Connecting up the hub was easy, +ve to battery terminal, -ve to battery terminal and funny yellow wire to a switched live. I used the connector I installed for the dash cam  from the rear light. Switch ignition on and nothing went BANG. A little blue led came on 8 seconds after I switched the ignition on. Switch it off and 8 seconds later, the little blue led went off, just as it should.

Now there are 5 +ve wires to connect to all the extra bits & 1 -ve wire for the earth connectors. You are supposed to connect all the accessory earth's to the one -ve going in to the power hub  but having done a bit of research, most people connect the -ve to the bike frame & put ring connectors on the earth's for the accessories. I decide to do the same.

First to connect up was the Garmin followed by the dash cam & lastly the Givi lights. I'm not tidying up the wires just yet, but connecting everything up first. Once everything works  I'll tidy up the wires, although I have shortened the wires o  the accessories as I'm connecting them.

All going well, this really is a doddle. While not plug n play, all the connectors are included with the power hub.

Right, switch the ignition on and 8 seconds later the sat nav switches itself on & promptly BLASTS Metallica our of the quite tinny but loud speakers about 30cm from left ear. Once my heart had started beating to a more regular rhythm, I remembered it automatically connects to my phone & un paused the last track I was playing. Still the sat nav works, so too, does the dash cam.

The Givi lights didn't
No matter how smart you are you can never convince someone stupid that they are stupid.

Lee337

Day 2. The next day was cold, wet and I really didn't feel like going out, so I didn't.  :m

Day 3. I'd downloaded a wiring diagram for the spot lights. I didn think about leaving them as I'd only ever used them once and it was foggy, but I like things to work as they should. I knew the earth was good as I had the Sat nav temporarily attached to the same point on the frame. There are two +ve wires for the spots, one to a permanent live through a relay and one to a switched live, so the spots only come on when the ignition is on. For now, I twisted the two wires together & touched them against the battery +ve.  Nothing although I could hear the relay clicking. Checked the fuse & that was ok. Sit back, have a coffee & think.  :icon_neutral:

Right, attach the permanent live to the battery and use a length of wire with a small crocodile clamp either end. Attach one end to the switched live and one to the power hub. Switch spots on and it worked. Despite the wiring diagram (from Givi) saying you can bypass the switched live by connecting both to +ve, it didn't seem to work that way.

Right, attach permanent live direct to battery with a ring connector and the switched live to the power hub. Switch ignition on and wait for 8 seconds. Sat nav comes on (remembered to ensure phone didn't blast music out of the Sat nav speaker) switched on spots, they worked, so did the Sat nav.

The dash cam didn't, F***.   :BangHead

Checked fuses on the live wires coming from the power hub, three of the five had blown  :^_^  – took me a while to figure this one out. I'd left some wires exposed & while connecting up the spots, they must have brushed against the frame. At least I know the fuses did their job.

I had no spare fuses & I needed some more connectors as I'd decided to move things around a bit. A quick trip to Halfords & this time I connected everything up, including the USB/volt meter I'd bought a few days before to charge my phone while riding.

Once everything was connected & before I tidied up the wiring. I cautiously switched the ignition on, waited the now familiar 8 seconds for the power hub to illuminate its little blue led and checked Sat nav, spots, usb and dash cam. Everything worked, it just needed tidying up, which was the point of the whole 3 day adventure, even if any competent person would have finished the job in a couple of hours, I was feeling quite pleased with myself.  :icon_cool:

So using all the remaining zip ties I had left, everything was tidied up, cables tucked away, luggage rack put back on, engine started, watched the volts go from 12.4v up to 14v, switched everything on & watched the volts drop to 13.2v.

Success.  :wings

Except while typing this up, I forgot to insulate the connectors.  :icon_eek:  Oh well, as soon as I've drunk my coffee, it's back out to the garage again.
No matter how smart you are you can never convince someone stupid that they are stupid.

93TigerBill-2016

Now that does look much better, and even better that it all works!
'93 Triumph Tiger, Caspian Blue, Blue Engine Cases
132,000 km;  IBA #45911

Lee337

A quick jaunt to the garage after work this evening to do a few jobs on Talyn J in preparation for my week touring. I know it's 2 weeks away but I'm away for work next week.

So what did I do?

First job, check the tyres. I've not used her for about a month & both front & back were down around 3 psi.

That done I thought I'd better remove the dead flies from the screen & beak. The screen was easy but the beak seemed a little wobbly. There are 6 star bolts holding the beak  2 of them seem to attach to metal brackets attached to what looks like the headlight bracket. Both were broken. To be fair, it's overkill as the beak attaches to a bracket anyway, so I'm not too bothered, it's certainly not going to fall off.

Next up, check the chain. A good clean & re-lube. Virtually no oil on the wheel so the Scott oiler seems to be working well. No adjustment needed for the chain, so the oiler was topped up to finish that job.

A quick clean of everything else & jobs a good un.

Might take her out tomorrow  :rrr
No matter how smart you are you can never convince someone stupid that they are stupid.

London_Phil

Was going to join the Dave Ride today, but overslept ( not a morning person). Ended up playing with the Saab after shifting the 800 out the way. The mess you can make when The better half is out for the day... Hot glue and solder on the Kitchen table, and two dismantled headlights on the floor. I'm an Animal....... better clear up before she gets home mind, I'm not that brave....

Lee337

I know where you're coming from. I got it in the ear because there was a spot of oil on the kitchen floor.   :nono It's tiled so easy to clean.

I wouldn't have minded so much but she encroached on my domain, the garage, looking for a screwdriver and managed to get some oil on her shoe, which she then transferred to the kitchen floor. I should point out here that the kitchen is also my domain.

Still my fault though  :^_^

Still, it was a good shake down ride later in the day, a short 75 miles covered in and around the lanes of South Lincolnshire, Cambridgeshire and a little way into Northamptonshire.

 :wheel
No matter how smart you are you can never convince someone stupid that they are stupid.

Lee337

288 miles down to North Devon & she didn't miss a beat. 180 miles before the fuel light came on, so mog not too bad with a head wind.

The down side, I trapped a nerve so used many pain killers, I estimate 2 per 100 miles plus another 2 when I got here.

Just been on a little jaunt along the coast before heading back to my Airbnb.

Tomorrow  more miles  more pain klets & a Cornish pasty lunch stop in Cornwall  :XXsunsmile
No matter how smart you are you can never convince someone stupid that they are stupid.